Security Alert: Improper Access Controls in GDPR Cookie Consent Plugin

While working with our vendors, they have notified us that a new security bug has been found in a common plugin used on multiple websites. This affected plugin is the GDPR Cookie Consent plugin.

We are recommending all our users to update their websites and plugins to the latest versions to have the most up to date security patches. Canopytech runs patches and updates on the server side for all our users monthly but our patches do not update plugins.

If you have any questions or concerns, please contact us right away and we will help with updates free of charge.

1 thought on “Security Alert: Improper Access Controls in GDPR Cookie Consent Plugin”

Leave a Comment

Your email address will not be published. Required fields are marked *