Critical vulnerability in WooCommerce WordPress Plugin

We wanted to let all our clients and non-clients know about a serious vulnerability found in WooCommerce for WordPress.

A critical vulnerability was identified in WooCommerce (versions 3.3 to 5.5) and the WooCommerce Blocks feature plugin (versions 2.5 to 5.5).

What actions should I take with my store? You should login to your WordPress instance right away and update this plugin.  The latest version (5.5.1) or the highest number possible in your release branch.  If you are running the WooCommerce Blocks feature plugin, you’ll need to update it to the latest version (5.5.1).

What does this mean for my store? Although the news is still pretty fresh, investigations into this vulnerability are ongoing, but we wanted to let you know now about the importance of updating immediately.
If you have any questions or concerns, please reach out to your account manager or give us a call at 647-478-8449 ext 2

More info to come!

Leave a Comment

Your email address will not be published. Required fields are marked *